推荐 AD

模板教学

当前位置:主页 > 模板教学 >

[转载]这个公式应该叫做多方力量比和水果老虎机比

时间:2019-09-04 21:33 作者:admin 点击:

        

        

        
        

        在互联网网络上常常有脸色显示每个,像,上面的星状物闪闪发出光:

        [转载]这脸色应该叫做多力比和水果老虎机比

        在这图中,带内白色爬坡带和绿色降落带为把持:

         变量:=(2*C H L)/4  此脸色修正的普通金钱或财产的转让
瓦鲁:=llv(低,30);
变量1:=hhv(高,30);
B:=分摊((Varv-Varu)/(VarA1-Varu)*100,8);
b1:=ema(b),5);
STICKLINE(B-B1>0,B,B1,8,1),COLORRED;
STICKLINE(B-B1<0,B,B1,8,1),Color00FF00;

        看这脸色。,我立即忆及了KDJ:

        RSV:=(CLOSE-LLV(LOW,n)/(高矛盾,N)-LLV(低,N))*100;在这里n取9。
K:SMA(RSV,M1,1);
D:SMA(K,M2,1);    M1、M2都是3
J:3*K-2*D;

         白色节是kdj中完全同样的事物的近似随机值,只必要确切的的参量。此图相似地kd做成某事j值,这是两条平分摊的分别。长距离的平均值和短期平均值的准假和累积量标明,当这力均衡时,立即更新磁盘。这亦普通的金叉、死叉失望的根本的。(注):稍许的改善的图形,通常更濒临义卖市场趋向)

            参量的确切的,代表确切的的义卖市场企图,比方经用的kdj准则,作为短期准则,射击多而杂。用它很难懂钱商的真实企图,不克不及完整赶上倾斜飞行的节奏,因而这不是被套。、现时是清晨。。码垛机将其参量值更反倒2,包罗股价的内在实施纪律者,行情看涨的市场21日涨13日跌8日,空头市场8日涨13日跌。表现Sky Machin的小参量,在技击术中应用它来领会贝蒂!

            为了未来实用的地判别这脸色,我精确地解释了这脸色的根本企图多力比,即:

                 (金钱或财产的转让-N日降价)/(N日绝对价-N日降价)

            完全同样的william提及做成某事另一个算法是calle水果老虎机比,即:

                 (N日很大的金钱或财产的转让)/(N日很大的金钱或财产的转让-N日极小值金钱或财产的转让

        附:星光灿烂照方配药鳕:

        变量:=(2*C H L)/4
瓦鲁:=llv(低,30);
变量1:=hhv(高,30);
B:=分摊((Varv-Varu)/(VarA1-Varu)*100,8);
b1:=ema(b),5);
STICKLINE(B-B1>0,B,B1,8,1),COLORRED;
STICKLINE(B-B1<0,B,B1,8,1),Color00FF00;
Lc:=会诊(堵塞,1);
RSI:=SMA(最高点(堵塞-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;
低吸取:if(cross(rsi,11),70,0),colorwhite,pointdot;
STICKLINE(低吸,70,0,4,0),colorwhite;
var7:=ema(amount/vol/100,3);
var8:=ema(var7,88);
var9:=ema(var7,88)*0.85;
vara:=var9*0.87;
varb:=low会诊(堵塞,1)*1.02;
STICKLINE(filter(varb,6),65,0,4,0),colorff00ff;
商行交易:if(filter(varb,6),65,0),colorff00ff,pointdot;
VarF:=(2*CLOSE+HIGH+LOW)/4;
VA4:=LLV(低,34);
VA5:=HHV(高,34);
Va6:=EMA((VarF-Va4)/(Va5-Va4)*100,6);
Va7:=EMA(*REF(Va6,1)+*Va6,4);
袭击:假如(假如)(计数(堵塞0.3 AND COUNT(Va6>Va7,3) AND 会诊(低,1)=llv(低,120) AND
CLOSE>OPEN,1,0),60,0),COLORYELLOW,pointdot;
流阻(假如(计数(堵塞0.3 AND COUNT(Va6>Va7,3) AND
会诊(低,1)=llv(低,120) AND CLOSE>OPEN,1,0),60,0,4,0),COLORYELLOW;
a:=(3*CLOSE+LOW+OPEN+HIGH)/6;
d1:=(20*a 19*ref(a,1) 18*会诊(A,2) 17*会诊(A,3) 16*会诊(A,4) 15*会诊(A,5) 14*会诊(A,6)
+13*会诊(a,7) 12*会诊(A,8) 11*会诊(A,9) 10*会诊(A,10) 9*会诊(A,11) 8*会诊(A,12)
+7*会诊(a,13) 6*会诊(A,14) 5*会诊(A,15) 4*会诊(A,16) 3*会诊(A,17)+2*会诊(a,18)+
会诊(a,20))/211;
D2:=EMA(D1,2);
d3:=ema(d2,2);
k1:=Ema(d3),2);
结合起来交易:假如(十字架(d1),K1段),55,0),color0099ff,pointdot;
流阻(十字(d1,K1段),55,0,4,0),COLOR0099FF;
多重的趋向:=7*SMA((濒临-LLV(低,27))/(hhv(高,27)-LLV(低,27))*30,4,1)
-3*SMA(SMA((CLOSE-LLV(LOW,27))/(hhv(高,27)-LLV(低,27))*30,4,1),3,1)
数字回想起金色(数字回想起金色,27))/(hhv(高,27)-LLV(低,27))*30,4,1)
,3,1),2,1);
天线:=78.89;
stickline(cross(天线,多种趋向),90,95,6,0),COLOR00FF00;